System Requirements for Urdu Products

System Requirements

Below are the system requirements for KazSoft’s Urdu Software Products.

Operating Systems

  • MS Windows 8 or 8.1 [ Few software need at-least SP1] or Windows 10

Software

  1. Microsoft Internet Explorer (Latest Version), some of the software requires this.
  2. Microsoft .Net framework version 4.8 or higher

Language Requirements

  • Urdu Keyboard and Language Support should be installed.